Seite 1 von 1

Elexis 1.4 draussen

BeitragVerfasst: 31.12.2008, 13:23
von gweirich
Ab 1.1.2009 wird der Einsatz von Elexis 1.4 empfohlen. Details siehe hier: http://www.rgw.ch/elexis/dox/update14.pdf

BeitragVerfasst: 02.01.2009, 14:12
von tschaller
Die neue Elexis Version erfordert auch ein Update des MediPort Plugins. Wir werden versuchen dieses in der ersten Januar Woche fertigzustellen. MediPort Kunden werden direkt von uns angeschrieben, sobald das Update verfügbar ist.

Umstellung per 4.1.09 erfolgreich

BeitragVerfasst: 05.01.2009, 08:25
von henzi.stefan
Super, die Umstellung in der Praxis mit Windows XP hat problemlos funktioniert. Elexis 1.4 macht einen sehr guten Eindruck !

BeitragVerfasst: 05.01.2009, 12:38
von ursberner
und scheint mir nochmals schneller geworden zu sein. Super. Vielen Dank!

BeitragVerfasst: 05.01.2009, 14:02
von ursberner
Postgres meckert nun auch bei der 2. Installation unter Windows XP: ch.elexis.postgresql.connector_1.2.0.20090105 ist vorhanden, auch wenn ich die Verbindungsdaten manuell eingebe, klappts noch nicht. Auf dem 1. Computer heute morgen gings noch reibungslos. Eilt für mich nicht.

BeitragVerfasst: 05.01.2009, 16:30
von nicolas
Die Windows Installationen, auch mit Postgresql-DB, funktionierten bei mir reibungslos.

BeitragVerfasst: 07.01.2009, 16:16
von marlovitsh
Alle Vista- und XP-Installationen unter postgreSQL einwandfrei. Scheint mir schneller zu laufen (Einbildung?)

Gruss und Dank
Harry

BeitragVerfasst: 07.01.2009, 16:35
von tschaller
Das notwendige Update für das MediPort Plugin ist freigegeben.

Nachtrag

BeitragVerfasst: 08.01.2009, 06:44
von ursberner
ursberner hat geschrieben:Postgres meckert nun auch bei der 2. Installation unter Windows XP: ch.elexis.postgresql.connector_1.2.0.20090105 ist vorhanden, Auf dem 1. Computer heute morgen gings noch reibungslos.


nach Neuinstallation gings wunderbar. "Nur" Updates konnten ein Problem offenbar nicht lösen. Problem gelöst

Laborimport-Plugins

BeitragVerfasst: 24.01.2009, 07:59
von nicolas
Wurden diese Plugins für 1.4 aktualisiert ?

BeitragVerfasst: 24.01.2009, 09:50
von gweirich
Im Prinzip ja. Fehler und Irrtümer wie immer vorbehalten.

BeitragVerfasst: 24.01.2009, 10:47
von nicolas
Sollte ch.elexis.laborimport_viollier_1.3.4 auch unter 1.4 funktionieren ? Bei mir tut es nicht.

Installation 1.4 Linux/Ubuntu

BeitragVerfasst: 08.03.2009, 09:10
von boeker
Unter Linux/Ubuntu 2.6.22-16-generic / DB mysql
endet die Installation bzw. Anlage der Datenbank
nach der erfolgreichen Erstellung des Tables "KONTAKT",
habe weitere Details an die Support-Mail geschickt.
Besten Dank schon im voraus und Gruesse aus Wien!