Kubuntu und Xubuntu 9.10

Kubuntu und Xubuntu 9.10

Beitragvon wernertrueb » 08.03.2010, 16:03

Ich habe MedElexis version 2.03 unter Kubuntu/xubuntu 9.10 installiert. (Virtualisierung unter Mac osx 10.6.2)
Diese 2 Optionen:
1.- Unter "Textverarbeitung" auswählen: OpenOffice Wrapper
2.- Unter "OpenOffice.org" beim "Programmverzeichnis" eingeben: /usr/lib/openoffice/program

funktionieren nicht.

1.- Man kann nicht den Openoffice Wrapper auswählen. (Heute Abonniert).
2.-geht nicht, weil das Verzeichnis nicht vom Elexis erkannt wird.

meldet immer: "Der Definierte Pfad scheint nicht auf eine openoffice.org Anwendung zu verweisen"

Infolgedessen konnte Office plugin nicht installiert werden.

Gruss
wernertrueb
 
Beiträge: 66
Registriert: 08.01.2008, 08:57

schließe mich dem vorpost an...

Beitragvon bmayr » 27.03.2010, 18:43

ich bins schon wieder ;=)

habe dasselbe problem mit dem einbinden von oo.

ich kann auf den finish-button clicken, aber es tut sich nichts... cancel funktionier (aber übernimmt logischerweise keine änderungen...)
bmayr
 
Beiträge: 15
Registriert: 10.01.2010, 10:53
Wohnort: Wels, Österreich

Beitragvon bmayr » 27.03.2010, 18:57

...und schon wieder...

witzigerweise funktioniert zwar die schaltfläche nicht. aber mit "enter" hats funktioniert!
bmayr
 
Beiträge: 15
Registriert: 10.01.2010, 10:53
Wohnort: Wels, Österreich

Beitragvon gweirich » 29.03.2010, 06:46

Das ist leider ein Eclipse Bug
http://www.norio.be/blog/2009/10/problems-eclipse-buttons-ubuntu-910

Man kann nur hoffen, dass es mit dem nächsten Eclipse update wirklich wieder weg ist.
Oder Elexis mit dem in obigem Post erwähnten Hack starten (eclipse durch elexis ersetzen).
gweirich
 
Beiträge: 516
Registriert: 06.01.2008, 08:16
Wohnort: Schaffhausen

Re: Kubuntu und Xubuntu 9.10

Beitragvon gweirich » 29.03.2010, 07:22

wernertrueb hat geschrieben:1.- Man kann nicht den Openoffice Wrapper auswählen. (Heute Abonniert).
2.-geht nicht, weil das Verzeichnis nicht vom Elexis erkannt wird.

meldet immer: "Der Definierte Pfad scheint nicht auf eine openoffice.org Anwendung zu verweisen"

Infolgedessen konnte Office plugin nicht installiert werden.

Gruss


Startet OpenOffice denn ausserhalb von Elexis? Meines Wissens ist es standardmässig bei Xubuntu gar nicht installiert, müsste also zuerst mit

Code: Alles auswählen
sudo apt-get install openoffice.org
bzw. dem grafischen Installationsmanager installiert werden.
gweirich
 
Beiträge: 516
Registriert: 06.01.2008, 08:16
Wohnort: Schaffhausen

Beitragvon wernertrueb » 14.04.2010, 14:07

JA, OPENOFFICE startet ausserhalb vom Elexis.
Ich konnte via "enter" den Pfad angeben aber jedes mal, dass ich etwas sehen möchte, zum Beispiel:
wenn ich ein system vorlage anschauen möchte kommt:

this Aplication can not be activated: Reason Create JNI
wernertrueb
 
Beiträge: 66
Registriert: 08.01.2008, 08:57


Zurück zu Fragen zur Installation

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron